Recently an XSS security issue came up regarding the prettyPhoto library. This library is widely used in WordPress products including various themes and plugins, and as such we’ve updated all of our back catalogue of themes that contains this library.

All theme updates will be deployed by the time this post is published.

If you are unsure if your theme is affected, check for updates in your WooThemes.com dashboard or in your site’s WordPress backend.